Ubuntu

Packaged Dee docs does not contain newer classes

Reported by Mikkel Kamstrup Erlandsen on 2012-03-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dee (Ubuntu)
Undecided
Unassigned

Bug Description

The libdee-doc package (1.0.8-0ubuntu1) does not contain the correct docs as would be compiled for dee-1.0.8. In particular the DeeClient and DeeServer classes are missing. Also docs for "Dee ICU Extensions" seems to have been left out.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: libdee-doc 1.0.8-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic-pae 3.2.12
Uname: Linux 3.2.0-20-generic-pae i686
ApportVersion: 1.95-0ubuntu1
Architecture: i386
Date: Thu Mar 29 09:42:52 2012
Dependencies:

InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110715)
PackageArchitecture: all
SourcePackage: dee
UpgradeStatus: Upgraded to precise on 2012-01-10 (78 days ago)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments