package python-debtagshw 1.8.0+git20120126ubuntu3 failed to install/upgrade: ErrorMessage: unable to open '/usr/share/pyshared/debtagshw-0.1.egg-info/dependency_links.txt.dpkg-new': No such file or directory

Bug #1041873 reported by Tom Porse on 2012-08-26
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
debtags (Ubuntu)
Undecided
Unassigned

Bug Description

.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: python-debtagshw 1.8.0+git20120126ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-15.24-generic-pae 3.2.5
Uname: Linux 3.2.0-15-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Sun Aug 26 17:18:36 2012
ErrorMessage: ErrorMessage: unable to open '/usr/share/pyshared/debtagshw-0.1.egg-info/dependency_links.txt.dpkg-new': No such file or directory
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120213)
PackageArchitecture: all
SourcePackage: debtags
Title: package python-debtagshw 1.8.0+git20120126ubuntu3 failed to install/upgrade: ErrorMessage: unable to open '/usr/share/pyshared/debtagshw-0.1.egg-info/dependency_links.txt.dpkg-new': No such file or directory
UpgradeStatus: No upgrade log present (probably fresh install)

Tom Porse (tomporse) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in debtags (Ubuntu):
status: New → Confirmed
Changed in debtags (Ubuntu):
status: Confirmed → Fix Released
Adolfo Jayme (fitojb) on 2013-01-27
Changed in debtags (Ubuntu):
status: Fix Released → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers