Sync debspawn 0.2.0-1 (universe) from Debian unstable (main)

Bug #1790220 reported by Matthias Klumpp
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debspawn (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync debspawn 0.2.0-1 (universe) from Debian unstable (main)

The 0.1.0 version was synced just seconds before the import freeze, and since
it was the initial version of this package has a few annoying bugs (like packages
missing in chroots) that would be nice to get fixed in cosmic.

Since this package is entirely new, there is no regression potential in syncing it.

Changelog entries since current cosmic version 0.1.0-1:

debspawn (0.2.0-1) unstable; urgency=medium

  * New upstream version: 0.2.0
  * Add missing Vcs-* URLs

 -- Matthias Klumpp <email address hidden> Tue, 28 Aug 2018 17:52:36 +0200

Matthias Klumpp (ximion)
Changed in debspawn (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Jeremy Bicha (jbicha) wrote :

This bug was fixed in the package debspawn - 0.2.0-1
Sponsored for Matthias Klumpp (ximion)

---------------
debspawn (0.2.0-1) unstable; urgency=medium

  * New upstream version: 0.2.0
  * Add missing Vcs-* URLs

 -- Matthias Klumpp <email address hidden> Tue, 28 Aug 2018 17:52:36 +0200

Changed in debspawn (Ubuntu):
status: New → Fix Released
Revision history for this message
Matthias Klumpp (ximion) wrote :

Thank you! :-)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers