debootstrap lacks oneiric support in lucid

Bug #786956 reported by LaMont Jones on 2011-05-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debootstrap (Ubuntu)
Undecided
Unassigned
Lucid
Medium
Colin Watson

Bug Description

Binary package hint: debootstrap

since we seem to be releasing LTS updates to add support for new ubuntu releases, it'd be good if we were to add oneiric support to the version currently in lucid.

thanks,
lamont

Colin Watson (cjwatson) wrote :

See bug 673038 for precedent.

Changed in debootstrap (Ubuntu):
status: New → Invalid
Changed in debootstrap (Ubuntu Lucid):
status: New → Triaged
importance: Undecided → Medium
status: Triaged → In Progress
assignee: nobody → Colin Watson (cjwatson)

Accepted debootstrap into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in debootstrap (Ubuntu Lucid):
status: In Progress → Fix Committed
tags: added: verification-needed
Rolf Leggewie (r0lf) on 2011-07-15
tags: added: verification-done
removed: verification-needed
Rolf Leggewie (r0lf) wrote :

It does just what it's supposed to do. Please release.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package debootstrap - 1.0.20ubuntu1.3

---------------
debootstrap (1.0.20ubuntu1.3) lucid-proposed; urgency=low

  * Add (Ubuntu) oneiric as a symlink to gutsy (LP: #786956).
 -- Colin Watson <email address hidden> Mon, 23 May 2011 13:06:46 +0100

Changed in debootstrap (Ubuntu Lucid):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers