Trying to build Debian unstable and testing schroots with mk-sbuild --debootstrap fails

Bug #1596761 reported by Ceridwen on 2016-06-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debootstrap (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to set up schroots for Debian unstable and testing with the following command:

mk-sbuild --debootstrap-include=devscripts unstable

Each time, the creation eventually failed with the following warning printed five times:

W: Failure while configuring base packages. This will be re-attempted up to five times.
W: See /var/lib/schroot/chroots/sid-amd64/debootstrap/debootstrap.log for details (possibly the package devscripts is at fault)

I've attached the debootstrap.log file. When I created an schroot for stable, that finished. It's possible this is an upstream bug in Debian's version of devscripts, but I figured I would start here since I'm trying to create these schroots on an Ubuntu system. Tell me if I should file this instead against Debian's debootstrap or devscripts.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: debootstrap 1.0.78+nmu1ubuntu1.1
ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
Uname: Linux 4.4.0-24-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: GNOME-Classic:GNOME
Date: Mon Jun 27 23:05:53 2016
InstallationDate: Installed on 2015-06-19 (374 days ago)
InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 (20150422)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: debootstrap
UpgradeStatus: Upgraded to xenial on 2016-06-26 (1 days ago)

Ceridwen (ceridwen) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers