failure while configuring required package while installing Lubuntu alternate

Bug #1596279 reported by sudodus on 2016-06-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debootstrap (Ubuntu)
Undecided
Unassigned

Bug Description

Running the debian installer of Lubuntu Xenial amd64, there was this information:

Window: Debootstrap warning: Failure while configuring required packages

At screen #4: debootstrap: dpkg: error --install needs at least one package archive file argument

New window: Failure trying to run: chroot /target dpkg --force-overwrite --force-confold -- skip-same-version --install

-o-

The checksum test (via the syslinux menu) was successful.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: debootstrap (not installed)
ProcVersionSignature: Ubuntu 4.4.0-27.46-generic 4.4.13
Uname: Linux 4.4.0-27-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
CasperVersion: 1.376
CurrentDesktop: LXDE
Date: Sun Jun 26 09:27:54 2016
LiveMediaBuild: Lubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160624)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=sv_SE.UTF-8
 SHELL=/bin/bash
SourcePackage: debootstrap
UpgradeStatus: No upgrade log present (probably fresh install)

sudodus (nio-wiklund) wrote :
sudodus (nio-wiklund) wrote :

This bug makes it impossible to use

xenial-alternate-i386.iso

sudodus (nio-wiklund) wrote :

I tried to test the corresponding Ubuntu Xenial mini.iso (tried to update July 1, but still old)

wget http://archive.ubuntu.com/ubuntu/dists/xenial/main/installer-i386/20101020ubuntu451/images/netboot/mini.iso

#perms size date time file-name
-rw-rw-r-- 48M 2016-04-20 17:53 "mini.iso"
-rw-rw-r-- 43 2016-07-01 15:58 "mini.md5"

$ md5sum mini.iso
574fd244f5069f086065a23f7bdf604f mini.iso

and that mini.iso file works, is not affected by this bug, but it is old, and the Lubuntu alternate file of that date was working too.

-o-

I also tested the corresponding Ubuntu Server Xenial iso file (tried to update, July 1, and the current file is a few days old, the same date as this bug report was created, so relevant)

zsync http://cdimage.ubuntu.com/ubuntu-server/xenial/daily/current/xenial-server-i386.iso.zsync

#perms size date time file-name
-rw------- 665M 2016-06-26 05:56 "xenial-server-i386.iso"

$ md5sum xenial-server-i386.iso
07edb75c929ff966045db0139a01d3e8 xenial-server-i386.iso

and this Ubuntu Server iso file works, is not affected by this bug.

So it seems the bug resides in some Lubuntu package and makes debootstrap file. If it were in debootstrap, the debian installer of this Server iso file would also fail. Maybe debootstrap has changed upstream, and needs a corresponding change in Lubuntu to work again.

sudodus (nio-wiklund) wrote :

typing error:
wrote: So it seems the bug resides in some Lubuntu package and makes debootstrap file.
right: So it seems the bug resides in some Lubuntu package and makes debootstrap fail.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1596279

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers