debomatic 0.24-2 source package in Ubuntu

Changelog

debomatic (0.24-2) unstable; urgency=medium

  [ Américo Monteiro ]
  * debian/patches/pt_po.patch:
    - Update Portuguese translation (Closes: #925491).

  [ Luca Falavigna ]
  * debian/compat:
    - Bump compat level to 12.
  * debian/control:
    - Build-depend on debhelper (>= 12).
    - Compliant with Debian Policy 4.4.0.
  * debian/copyright:
    - Update copyright information.
  * debian/rules:
    - Remove useless overrides, already managed in recent
      debhelper compatibility levels.

 -- Luca Falavigna <email address hidden>  Tue, 09 Jul 2019 21:45:09 +0200

Upload details

Uploaded by:
Luca Falavigna on 2019-07-10
Uploaded to:
Sid
Original maintainer:
Luca Falavigna
Architectures:
all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release 13 hours ago universe devel
Groovy release on 2020-04-24 universe devel
Focal release on 2019-10-18 universe devel
Eoan release on 2019-07-10 universe devel

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
debomatic_0.24-2.dsc 2.2 KiB 3021ed5aec24264a06f92ae545959649a9cbf15869011d0b3ae7c1cd0f5ea563
debomatic_0.24.orig.tar.gz 60.9 KiB d9795f27bf4aefd3ccdc5db46d55aa8be564fabe397db4447b10ef5082e4c2ab
debomatic_0.24-2.debian.tar.xz 8.0 KiB d8b4367c9f0116e2fdd30e12beea7a3b4c7da7ccd23725d3cafbab54784fcd52

Available diffs

No changes file available.

Binary packages built by this source

debomatic: No summary available for debomatic in ubuntu hirsute.

No description available for debomatic in ubuntu hirsute.