No "Expert" mode

Bug #987000 reported by Scott Kitterman on 2012-04-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Low
Unassigned

Bug Description

I'm not sure if this is a test case issue or something wrong with d-i, but one of the two is wrong.

http://testcases.qa.ubuntu.com/Install/AlternateExpert starts:

1. Select your install Language and press Enter

2. Press F6 select Expert mode and press Enter

After picking F6 other options, there is no expert mode listed.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/987000

tags: added: iso-testing
Stéphane Graber (stgraber) wrote :

Hmm, testing Kubuntu Alternate here, I see "Expert mode" as the first option of the F6 menu.

The full F6 menu is:
- Expert mode
- acpi=off
- noapic
- nolapic
- edd=on
- nodmraid
- nomodeset
- Free software only

Changed in debian-installer (Ubuntu):
status: New → Incomplete

I have all the other options. Would the fact that I'm doing this from a USB
stick make a difference?

Changed in debian-installer (Ubuntu):
status: Incomplete → New
Changed in debian-installer (Ubuntu):
importance: Undecided → Low
Scott Kitterman (kitterman) wrote :

For whatever reason it's there in the current alternate image.

Changed in debian-installer (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers