Partition Setup Bug in Alternative Installer

Bug #89418 reported by Mendez on 2007-03-03
4
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

Using the alternative installer (text mode) of Feisty 4 on a HP NX9420 laptop produces the following output on the Partition Disks screen.

Partitioning method:
    SCSI%s (%s, %s, %s), partition #%s (%s)
    0
    Guided - resize cdrom-retriever and use freed space
    Guided - use entire disk

If I use "Go Back" an error comes up to say "No root file system". If I then select Continue on that error message it goes into partitioning and displays...

SCSI3 (0,0,0) (sda) - 120.0 GB ATA ST9120821AS
    #1 primary 26.6 GB B K ntfs /media/sda1
    #5 logical 47.2 GB K ntfs /media/sda5
    #6 logical 22.3 GB K ntfs /media/sda6
    #3 primary 16.7 GB K ntfs /media/sda3
    #4 primary 7.1GB K ntfs /media/sda4

Which is correct - although this is not the same screen as the one with the error.

Partitioning then proceeded fine.

I have rebooted and tried again and the same error happened again.

I can confirm this. I think this bug has something to do with Bug 79490.

Changed in debian-installer:
status: Unconfirmed → Confirmed
Colin Watson (cjwatson) wrote :

Sorry it took me so long to get to this. This is also bug 89004, fixed in current daily builds (not Herd 5).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers