Installer assumes US keyboard layout (with en_US language?)

Bug #8899 reported by maswan on 2004-10-08
6
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Low
Colin Watson

Bug Description

I just installed the 2004-10-08 daily/current amd64 iso. I chose English (United
States) as language and Europe/Sweden as location, but I got a us keyboard
layout without (to my memory, it is 15-20 minutes ago by now :) answering a
question about keyboard layout. On Kamion's request, the debian-installer/syslog
is on the referenced URL.

http://www.acc.umu.se/~maswan/debian/ubuntu-keymap.20041008.syslog: http://www.acc.umu.se/~maswan/debian/ubuntu-keymap.20041008.syslog

Matt Zimmerman (mdz) wrote :

You got a us keyboard layout in the graphical login, or in the installer?

maswan (maswan+ubbz) wrote :

Both. Or at least on the second virtual console when the installer was still
running (after reboot), because I do remember having problems finding my way
into /proc/sys/net/ipv4/ to adjust tcp window sizes into something sensible
during package download. I'm not sure I had any reason using the keys that
differ while inside the acual installer, but you don't have different keymaps
for console and console-in-installer, right?

maswan (maswan+ubbz) wrote :

Sorry guys, this is not reproducible by me again. I must either have done
something wrong or been struck by a moon phase.

I just tried the same install iso, giving the same answers, and I did get a
keymap question.

Colin Watson (cjwatson) wrote :

OK, thanks; closing, then.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.