Alpha 3 Natty install hangs after "starting up the partitioner"

Bug #728775 reported by Ralph Green on 2011-03-03
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

I am installing in a VirtualBox 3.16 OSE machine on a Ubuntu Maverick host. The machine does not have hardware virtualization support, and runs a number of other Ubuntu VMs handily. During my attempt to install the Alpha 3 version of the Natty alternate installer, it hangs. I have attempted this multiple times with consistent results. The last thing on the screen was "starting up the partitioner". I verified the sha256sum of the downloaded ISO. I left it for 20 minutes and it was still hung. I am going out and I will leave the latest attempt up an running, in case it comes back.

IKT (ikt) on 2011-03-04
affects: debian-installer (Ubuntu) → virtualbox-ose (Ubuntu)
Ralph Green (severian) wrote :

Howdy,
  I filed this against debian-installer and that is where it belongs. I tried the Alternate i386 alpha 3 installer on Natty on a real computer and it hangs in exactly the same way. The computer is a Dell Optiplex GX620 with a 40 gig IDE hard drive and 1 gb of ram. How do I get it moved back?

IKT (ikt) wrote :

Heya,

Sorry I thought your bug report implied that the problem was with virtualbox, not the installer itself, but it's ok, after a quick check this seems to be also affecting ubiquity as well.

Have marked as a duplicate, if you believe it is not a duplicate you can change it by clicking on the icon next to duplicate and taking out the number :)

thanks :)

Ralph Green (severian) wrote :

Howdy,
  I am not trying to get anyone to reclassify this bug to get it priority or anything similar. I am curious, though as to why bug #729556 is not a duplicate of this, since I reported it 2 days earlier.
  The most important this is to get the bug fixed, but transparency has some virtue, so I hope this is nottaken in the wrong way.
Good day,

IKT (ikt) wrote :

"hope this is nottaken in the wrong way."

Nah, I understand what it's like :)

The reason I duped this one is because I felt that the other bug report had more information, for example the syslog, partman log, ubiquity log, another user who confirmed the issue, and they provided some info of their own.

For transparency here is the 'best practices' of bug triage:

"# If they describe the same root cause, decide which report should be the primary one. This should be the one that's the most understandable and contains the most information, not necessarily the oldest (lowest numbered) bug."

https://wiki.ubuntu.com/Bugs/HowToTriage#Marking%20duplicate

I have nothing against you, I was preparing to switch it back to debian installer when I saw the other bug report, I then spent about 30 minutes triple checking everything lined up, I don't like duping bugs because many have very similar error messages but different root causes, which is why I added that little disclaimer at the end of my last msg :P

Any other questions feel free to ask, I try to respond as quickly as I can :)

IKT (ikt) on 2011-03-07
affects: virtualbox-ose (Ubuntu) → debian-installer (Ubuntu)
Ralph Green (severian) wrote :

Starting with the daily build on March 16, this bug seems resolved to me. If I can figure it out, I'll close it

Ralph Green (severian) wrote :

I tested the daily build after it was released on March 16. The ticket that this is marked as a duplicate of noted that it should be fixed. Since I was not using LVM, I waited until I could do an install to test. The install went fine and this ticket should probably be closed.

Changed in debian-installer (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers