grub could not install

Bug #508433 reported by paintoux on 2010-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

When I was trying to install ubuntu from a live CD unbuntu 9.10, at the end of the installation I've got a message indicating that grub could not be installed. I suppose it is due to an install on a raid grap...

ProblemType: Bug
Architecture: i386
CheckboxCommand: gst_pipeline_test -t 2 'audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink'
CheckboxDescription:
 Click the Test button to play a sound on the automatically detected playback device.

 Entendez-vous un son ?
CheckboxTest: playback_auto
Date: Sat Jan 16 13:55:47 2010
DistroRelease: Ubuntu 9.10
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: python-gst0.10 0.10.17-1
ProcEnviron:
 SHELL=/bin/bash
 LANG=fr_FR.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: gst0.10-python
Tags: checkbox-bug
Uname: Linux 2.6.31-14-generic i686

paintoux (paintoux) wrote :
Ludwin Janvier (lud-janvier) wrote :

Which brand / model of raid chip do you have ? Which type of RAID is configured (0, 1...) ?

affects: ubuntu → debian-installer (Ubuntu)
Changed in debian-installer (Ubuntu):
status: New → Incomplete

Le 17/01/2010 21:12, Ludwin Janvier a écrit :
> Which brand / model of raid chip do you have ? Which type of RAID is
> configured (0, 1...) ?
>
> ** Package changed: ubuntu => debian-installer (Ubuntu)
>
> ** Changed in: debian-installer (Ubuntu)
> Status: New => Incomplete
>
>
Thank you for your answer, my motherboard is Asus P4P800-E Deluxe
chipset 945 ICH5R disk controller with 4 disks 2 attached to the
parallel port and 2 other attached and coupled in Raid1 by the Sata
port. In the Bios I have desabled the promise controller because of
importants bugs (It seem to be out ...). I've gort a quadro FX 1100
video card and I can't by an another mother board... I have succed in
installing unbuntu in the disks in parallel port not in the raid1 grap....

Tony

paintoux (paintoux) wrote :

Le 18/01/2010 14:54, Ludwin Janvier a écrit :
> ICH5 has no real RAID (see
> http://ata.wiki.kernel.org/index.php/SATA_RAID_FAQ#I_have_an_Intel_ICH5.2F6.2F7_SATA_RAID._Why_doesn.27t_Linux_support_my_hardware_RAID.3F
> ). Fake RAID is not supported in 9.10 (maybe in 10.04). Here's a manual
> install for 9.10 : http://ubuntuforums.org/showthread.php?t=1360445
>
>
OK thank you for your help

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers