fsck runs and fails after each installation [Karmic Xubuntu]

Bug #403205 reported by Charlie Kravetz on 2009-07-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

RELEASE: Karmic Koala
CD/DVD VARIANT: 32bit Xubuntu desktop, 64bit Xubuntu desktop, 32bit Xubuntu Alternate, 64bit Xubuntu Alternate
SO BUILD: 20090722.2 and 20090722.3
SYMPTOMS: After each installation done from the current karmic Xubuntu images, when the system is restarted, fsck runs and fails. It then immediately restarts the system and continues to boot into the newly installed system. This occurs with all Xubuntu images, using both Virtualbox and hardware installations.
CAUSE: Spoke to pitti on IRC about this; cause is unknown at this time. It does appear to be limited to the Xubuntu Karmic images only.

STEPS TO REPRODUCE:
1. Install using karmic xubuntu image
2. restart at end of installation
3. observe carefully the fsck after the grub menu appears.

ProblemType: Bug
Architecture: i386
Date: Wed Jul 22 14:15:46 2009
DistroRelease: Ubuntu 9.10
Package: debian-installer (not installed)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-3.19-generic
SourcePackage: debian-installer
Uname: Linux 2.6.31-3-generic i686

Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :

This seems to be fixed in the final release of Xubuntu 9.10. Marking it as invalid since it is no longer happening.

Changed in debian-installer (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers