Alternate installer doesnt work on eeepc900

Bug #366759 reported by agoodm on 2009-04-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to use Ubuntu 9.04 alternative install on my eeepc 900 because I want to LVM the two SSDs.

I used unetbootin and supplied it with the iso image, this created a bootable flash pen. However when I use it to try and install my eeepc after a succesful boot it tells me it cant find the cd device. I tried manually selecting each of the available partitions i saw under /dec/sd* and none of them worked.

Now installing without issue using the netinstall iso, made into a bootable flash drive using unetbooting.

FYI the 'normal' 'live' installer worked ok.

Andreas Moog (ampelbein) wrote :

Thanks for your report. I assigned this bug to debian-installer so the right people can have a look at it.

affects: ubuntu → debian-installer (Ubuntu)
Vincent Pluk (v-pluk) wrote :

I'm having probably the same problems with Ubuntu 9.10 on my eeepc 900. I wanted to use the alternate ISO to get full disk encryption with LVM to work (live installer doesn't support these).

I think this could be the same problem as reported here: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/347458/comments/9 . You could try and use the described workaround. It worked for me, I think (since there was a problem later in the installer I really couldn't use this setup).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers