Jaunty-MID ISO installer fails to launch from boot menu

Bug #335235 reported by Tobin Davis on 2009-02-27
4
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Image from http://cdimage.ubuntu.com/ubuntu-mid/daily-live/current/jaunty-mid-lpia.img boots to syslinux menu, but selecting install boots into live mode instead of launching installer

tags: added: iso-testing
shankao (shankao) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in debian-installer.
For future reference you might be interested to know that a lot of applications have bug reporting functionality built in to them. This can be accessed via the Report a Problem option in the Help menu for the application with which you are having an issue. You can learn more about this feature at https://wiki.ubuntu.com/ReportingBugs.

tags: added: ume
tags: added: jaunty
affects: ubuntu → debian-installer (Ubuntu)
Tobin Davis (gruemaster) on 2012-03-03
Changed in debian-installer (Ubuntu):
status: New → Won't Fix
status: Won't Fix → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers