[intrepid] alternate installer hangs on ca-certificates

Bug #272684 reported by Eduard Wulff on 2008-09-21
4
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I am trying to install 8.10 Alpha6 alternate-cd into a VirtualBox 2.02 instance.

594 MB RAM

Encrypted install, German Keyboard and language

8 GB HD

100 MB /boot primary

6 GB / encrypted volume logical xfs
1.9 GB /home encrypted volume logical xfs

The installer hangs indefinately at 63%
"Installiere das Grundsystem" installing base system
"Konfiguriere ca-certificates" configuring ca-certificates

I cannot (do not know how) change to another console in the emulator to check some logs...

Forgot: Kubuntu
CD tests OK

description: updated

after trying vmware too

AND using ext3 as filesystems - everything works as expected (in VirtualBox and vmware).

I remember the times when setting up encrypted devices manually:
I had to install xfsprogs because the initial ram disk (kernel, modules) had no xfs support.

Could this be the case here?
Then the installer(!!) should not have the option to format the encrypted volumes with xfs or have the needed modules installed.

And the bug could have the name:
Installer does not work for xfs formated partitions on encrypted devices.

FWIW:

I tried also the latest Debian Lenny installer.
Works fine with xfs-partitions on encrypted devices.

Ian Weisser (ian-weisser) wrote :

Changing package to debian-install per https://wiki.ubuntu.com/Bugs/FindRightPackage

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers