Ubuntu

Ubuntu Server 8.04 Beta freezes during installation at 75%

Reported by Google1 on 2008-04-18
20
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu JeOS
Undecided
Unassigned
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

1) The release of Ubuntu you are using: Ubuntu 8.04 Hardy Heron Beta
2) The version of the package you are using: x86 Server Install CD
3) What you expected to happen: Sucessful Install
4) The setup program freezes on 75%, "Storing Language..."

Wagner Nobres (wagner.nobres) wrote :

I've got exactly the same problem with Ubuntu JeOS.

Wagner Nobres (wagner.nobres) wrote :

I've let it running for something like 5 hours .. so then it continues.. so.. it is not freezing forever.. but take too long time.
in my case, is a old notebook compaq 1200, but windows installation is very fast...

Nick Barcet (nijaba) wrote :

Is this problem still occuring with the final version? If so, are there any errors showing up in the installation log?

Changed in ubuntu-jeos:
status: New → Incomplete
Friedrich Weber (fredreichbier) wrote :

Hello!

I had this problem too, and I solved it by giving JeOS more RAM (was 64MB, now 128MB).
It works quite well now :)

Lucas (luke-nerdygeeks) wrote :

I'm having this problem with Ubuntu Server 8.04 Final Release. I don't think its frozen, as it sounds quite busy, but its currently stuck on "75% Storing Language…". I'll leave it running overnight, to see if eventually continues…

Lucas (luke-nerdygeeks) wrote :

I can confirm that it dosen't actually freeze, it just takes an excessive amount of time (about 4 hours+).

Pere (surgrimpi) wrote :

The same is happening installing xubuntu 8.04 from alternate CD. The machine is a PCM-5820 NS Geode with 64 MB RAM and 20 GB HDD! However it worked reasonably fast until here (75%, storing language). I will try to leave it working overnight...

Phil (philipwess) wrote :

I have the same problem, I left it running overnight (10 hours) but it was still frozen when I got back.

The PC is an AMD Athlon 700Mhz with 512 MB ram. My primary harddrive is an 80 gig ATA (listed as F: drive), and I have a slave 30 gig ATA slave (c:) that I just formatted for use with ubuntu. I have checked a lot of forums and this bug does not seem to have many solutions yet.

I also checked the hashes and burned the CD at 4x.

Pere (surgrimpi) wrote :

Finally, my installation completed in 3 days. The 75% point took some 12 hours. The next progress bar (sorry, can't remember) stayed a long time at 2% and then slowly progressed and completed after 3 days. However, the machine is now working!

Is this going to get fixed in Ubuntu 8.10?

Similar problems with the "Hang" here as well. Increasing memory of the VM from 64mb to 256mb alleviated this. Additionally, I encountered several problems attempting to partition the hard disk using LVM, increasing the vm's memory also corrected this.

Marco Agudelo (magudelo) wrote :

I should have read this post before. I got the same error installing version 8.10 in a dedicated server with 640mb and 10Gb of disk space, so I don't think is memory issue. I also tried with version 8.04 with the same issue. I'll leave the installation working during the night to see how it finish

Vojtěch Látal (vojtik) wrote :

Unfortunately the problem persists In 9.04 Alpha 3.
I'm using alternate cd. Tried also 8.04.1, 8.10 both alternate and desktop x86 versions with the same effect.
Sometime the "Storing language..." part taken expected time (a few minutes), unfortunately then computer had restarted spontaneously.
All cds were checked for errors - all ok.

Lynpy (lynda-perry) wrote :

I am having a similar problem with Xubunto 8.04.1 The final installation freezes at 15% every time and I have tried about six times so far.
The md5sum checks out ok. It is the desktop-i386.ISO which I am using. Strangely I have installed from the same CD to my friend's laptop with absolutely no problems or freezes, first time of trying and in a fairly swift time. So it would appear that it is something to do with the computer that it is being installed on. ??? Any suggestions would help maybe.

Joel (grandpajam) wrote :

I'm using a Dell Inspiron 7500 with 64 MB of RAM. I'm trying to install Ubuntu Server 9.04 (final). It's stuck at 74% instead of the 75 in the older versions. The HDD light is solid and the CD light isn't doing anything. I will leave it overnight like other people have done. I hope it works. Before the 74% it slowly chugs along going between the CD and HDD.

Joel (grandpajam) wrote :

I'm back, responding to my previous comment.

A few hours later it resumed its slow pace. It finished the next day, but I must have done something wrong or my hardware sucks too much, because it crashes on the boot. I'm trying to fix it now.

time-trader (time-trader) wrote :

Have the same happing on one of my old laptops (IBM ThinkPad 570) with Alternate CD's of Ubunutu 8.04, 9.10 and also Xubuntu 9.1. And yes, it doesn't freeze it takes really long. I guess I'll try to wait a day see what happens.

Vish (vish) wrote :

Thank you for taking the time to report this bug. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest release? Thanks in advance.

Michael Baynton (mbaynton) wrote :

I am observing this with 10.04 server. Appears to hang at 74%, "Storing Language." The first time I ran the installer, the caps lock/scroll lock lights on the keyboard also started flashing (kernel panic?). I've tried a number of subsequent times and have not gotten the flashing lights, but the caps lock/num lock/scroll lock keys stop working (don't turn the lights on and off) once I reach this stage, either. They do work during installation up till that point.

Motherboard: Gigabyte GA-K8NSNXP
CPU: Athlon64 3000+
RAM: 512MB

I haven't given it more than an hour or so on any one attempt yet, I will be more patient and see if anything happens, but wanted to post that this is still happening to people.

Michael Baynton (mbaynton) wrote :

..And 10.10 server on the same hardware. I think this is always a kernel panic in my case, the messages on tty4 always conclude with several screenfulls of stack trace and something about RIP about 3 lines from the bottom.

Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired

This is happening to me with Ubuntu 11.10 Server on Virtual Box for mac 4.1.12

I have just dissabled the network adaptor because I read somewhere that it could be downloading loads of files and I wanted to rule that out because I'm on a weak connection.

The installation process gets stuck at 75% with "Storing Language" as the message.

Changed in ubuntu:
status: Expired → New

Just tried it in another VM with more memory. The problem seems to be that the details on this page https://help.ubuntu.com/11.10/serverguide/C/preparing-to-install.html are incorrect. It is impossible to install ubuntu on 128 MB of memory because of this issue.

I would suggest a change to that serverguide is in order

Fabio Marconi (fabiomarconi) wrote :

Hello
someone can verify on Precise ?
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

affects: ubuntu → debian-installer (Ubuntu)
tags: added: hardy lucid oneiric
Thomas Hotz (thotz) on 2013-01-05
Changed in debian-installer (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for debian-installer (Ubuntu) because there has been no activity for 60 days.]

Changed in debian-installer (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers