Hardy alpha-3 fails to install on Dell Inspiron 6400

Bug #184451 reported by Marc Tardif on 2008-01-19
10
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Nanley Chery

Bug Description

When attempting to install Hardy alpha-3 from alternate on a Dell Inspiron 6400, the installer stalls at the following line:

  * Running local boot scripts (/etc/rc.local)

In syslog, the following lines are displayed last:

  /usr/sbin/cron[8592]: (CRON) INFO (pidfile fd = 3)
  /usr/sbin/cron[8593]: (CRON) STARTUP (fork ok)
  /usr/sbin/cron[8593]: (CRON) INFO (Running @reboot jobs)
  gdm[8548]: CRITICAL: gdm_config_value_get_bool: assertion `value->type == GDM_CONFIG_VALUE_BOOL' failed

Marc Tardif (cr3) wrote :

By the way, I have checked the integrety of the media and everything is fine.

Nanley Chery (nanoman) wrote :

Can you check the latest daily-live cd from http://cdimage.ubuntu.com/daily-live/current/ and report back whether or not you encounter the same error?

Changed in debian-installer:
assignee: nobody → nanoman
status: New → Incomplete
Colin Watson (cjwatson) wrote :

That isn't the installer stalling; it's the boot process after installation.

Are you sure this isn't simply bug 65230? Press Enter and see if you get a login prompt.

wiz (wiz) wrote :

Same for me with Alpha4 - puts a login prompt and stops. Even in safe mode.

Steve Langasek (vorlon) on 2008-02-15
Changed in debian-installer:
milestone: hardy-alpha-4 → hardy-alpha-5
Thom Hurks (thomhurks) wrote :

Exactly the same thing as the bug reporter reports happens to me on my HP Compaq 6715b. Whatever extra options/safe-mode I try, it always stalls on "Running local boot scripts (/etc/rc.local)". I tried last with the live cd from February 9. I will try again after Alpha 5 is released.

wiz (wiz) wrote :

I think this bug should be called "LiveCD fails to load GUI on Dell Inspiron 6400".

Thom Hurks (thomhurks) wrote :

Well, it does exactly the same on my HP Compaq, so there must be some mutual issue that's not Dell Inspiron only.

julioar15 (julioar15) wrote :

i have same problem with a toshiba satellite a215-s7407.

Steve Langasek (vorlon) on 2008-02-29
Changed in debian-installer:
milestone: hardy-alpha-5 → ubuntu-8.04-beta
julioar15 (julioar15) wrote :

well people no problem with the daily build of 2008-02-27, gnome load nicely with no problem and the sound was nice too.

toshiba satellite a215-s7407

Thom Hurks (thomhurks) wrote :

Good to hear it works for you again, julioar15. I will test on my HP laptop as soon as possible to see if it's fixed there too.

julioar15 (julioar15) wrote :

I read in a forum that the problem was with the configuration of the video cards ati in the boot, but apparently it resolved.

Thom Hurks (thomhurks) wrote :

I can confirm that I do not get this error anymore on my HP Compaq 6715b. I tested it using the latest 64-bit Live CD on March 8. It now fluently boots into the LiveCD and the installing process ;)
Thanks developers!

Nanley Chery (nanoman) wrote :

debian-installer (20070308ubuntu30) hardy; urgency=low

  * Remove powerpc/cell subarchitecture altogether; support for these
    systems is now integrated into powerpc64.
  * Make ubuntu-modules mandatory on powerpc again; it was only made
    optional for cell.
  * Update help text translations from Launchpad.
  * Copy the live CD F4 help text from gfxboot into syslinux display format
    (LP: #195564).
  * Move to 2.6.24-10 kernels.

 -- Colin Watson < <email address hidden>> Tue, 26 Feb 2008 18:15:40 +0000

Changed in debian-installer:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers