After 18.04 Installation TPM error screen (read a pcr value)

Bug #1765935 reported by A S on 2018-04-21
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I installed a fresh (daily build, 20.04.2018) Ubuntu 18.04 on an Dell XPS 13.
After the installation was complete, it didn't shut down successfully:

[....] tpm tpm0: A TPM error (7) occurred attempting to read a pcr value
[....] tpm tpm0: A TPM error (7) occurred attempting to read a pcr value
[....] sd 8:0:0:0: [sda] No Caching mode page found
[....] sd 8:0:0:0: [sda] Assuming drive cache: write through

=> After waiting a couple of minutes, I killed the system and restarted it manually.
Everything seems to work thus far, the LVM decryption worked, too.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: debian-installer (not installed)
ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
Uname: Linux 4.15.0-15-generic x86_64
ApportVersion: 2.20.9-0ubuntu6
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 21 13:02:19 2018
InstallationDate: Installed on 2018-04-21 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180420)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 0bda:5682 Realtek Semiconductor Corp.
 Bus 001 Device 002: ID 0a5c:6412 Broadcom Corp.
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Dell Inc. XPS 13 9350
MemoryUsage:
 total used free shared buff/cache available
 Mem: 16268064 1549300 12276884 830220 2441880 13784500
 Swap: 1003516 0 1003516
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-15-generic.efi.signed root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
SourcePackage: debian-installer
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/14/2017
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.6.1
dmi.board.name: 0VM5NC
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvr1.6.1:bd12/14/2017:svnDellInc.:pnXPS139350:pvr:rvnDellInc.:rn0VM5NC:rvrA01:cvnDellInc.:ct9:cvr:
dmi.product.family: NULL
dmi.product.name: XPS 13 9350
dmi.sys.vendor: Dell Inc.

A S (eenuep) wrote :
A S (eenuep) wrote :

I upgraded the bio manually to 1.7.0 and reinstalled Ubuntu. This Had No effect on the tpm Error described above which occurred again after hitting "restart now" at the end of the Installation, Just fyi

Actually, the First two (identical) lines occurred, the Other two were Not shown.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in debian-installer (Ubuntu):
status: New → Confirmed
krot (krot-mstu) wrote :

The same error with Sony Vaio notebook. Kernel 4.15 is affected. I successfully boot with previous kernel.

Rey Estrada (reyarmando) wrote :

Same error here with a Dell Precision 3530. I kind of work around the issue with the acpi=off but some others issues appear after that, at least with the workaround you can boot

Miles Sharpe (msdomdonner) wrote :

Same error with a new 18.04 install on a Lenovo thinkpad.
Has this bug been fixed guys?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers