On a netboot install the cd isn't ejected on completion

Bug #144147 reported by Dave Morley on 2007-09-22
2
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Low
Unassigned

Bug Description

On a Netboot install the cd is not ejected on restart. This means that unless you are nibble the cd restarts.

Colin Watson (cjwatson) wrote :

You're not generally expected to use a CD on netboot installs. I don't really consider this a bug. Note that we provide a "boot from first hard disk" option on the CD boot menu anyway.

Colin Watson (cjwatson) wrote :

Hmm, though maybe not on the mini.iso. I still think it's a niche case.

Changed in debian-installer:
status: Won't Fix → Confirmed
Dave Morley (davmor2) wrote :

Yes sorry it is mini.iso.

 Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in debian-installer:
status: Confirmed → Incomplete
Colin Watson (cjwatson) wrote :

Won't have magically gone away; this doesn't need any more information.

Changed in debian-installer (Ubuntu):
status: Incomplete → Triaged
Colin Watson (cjwatson) on 2011-01-20
Changed in debian-installer (Ubuntu):
assignee: Colin Watson (cjwatson) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers