Installer gets stuck at prepare to install grub step

Bug #1254904 reported by Doug Smythies on 2013-11-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

This bug is for daily Trusty testing for 32 bit server edition.

I tried the ISO of yesterday, a few times. I tried the ISO of today (2011.11.25) a few times. The installation always hangs, forever, in the same spot, at the preparing for installing grub stage. Since this was a VM and I am doing things just a little different with VMs now, in terms of bridging, I thought it might be my problem. However, I downloaded the 13.10 server 32 bit ISO and the installation (done the exact same way) went fine.

Hardware profile link: http://www.smythies.com/~doug/network/v32_serv01_profile/index.html

Albeit a week or more ago, I had no problem with the trusty daily 64 bit server ISO installation.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1254904

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in debian-installer (Ubuntu):
status: New → Confirmed
Doug Smythies (dsmythies) wrote :

I tired again with the 2013.11.27 32 bit server ISO. The installation was O.K. (sort of, video is an issue).
I always instal LAMP, and had also never been asked to set a mySQL password in the earlier attempts, but today it did.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

  apport-collect 1254904

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in debian-installer (Ubuntu):
status: Confirmed → Incomplete
Doug Smythies (dsmythies) wrote :

This in on Ubuntu server. apport-collect has never worked for me. I end up in some mess on my ssh session, where is appears to be trying to have me log onto launchpad via some terminal thing, and have never figured out how to make it work.

Doug Smythies (dsmythies) wrote :

I did another fresh install today using the i386 server ISO (2013.12.02). It was fine also. Whatever the problem was on November 24th and 25th, it is no longer an issue. Setting this bug to invalid.

Changed in debian-installer (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers