No Kernel Modules were found

Bug #1215453 reported by Phill Whiteside on 2013-08-22
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned
kubuntu-meta (Ubuntu)
Undecided
Unassigned
xubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

When installing into a KVM running on 13.10 the installer throws up the error detailed attached. The installation does succeed if you accept the error message.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.2.0-52.78-generic 3.2.48
Uname: Linux 3.2.0-52-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.4
Architecture: amd64
Date: Thu Aug 22 14:50:10 2013
InstallCmdLine: file=/cdrom/preseed/xubuntu.seed FRONTEND_BACKGROUND=original vga=788 initrd=/install/initrd.gz quiet --
InstallationMedia: Xubuntu 12.04.3 LTS "Precise Pangolin" - Release amd64 (20130820.1)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Screenshot is available at http://imagebin.org/268366

Phill Whiteside (phillw) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1215453

tags: added: iso-testing
Dimitri John Ledkov (xnox) wrote :

Can you please attach the screenshot itself, instead of the broken html page?

Dimitri John Ledkov (xnox) wrote :

ubiquity is installer used on the desktop images, alternate images are using "debian-installer" did you mean to file a bug against debian-installer? which image was used for the installation?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Howard Chan (smartboyhw) on 2013-08-22
affects: ubiquity (Ubuntu) → debian-installer (Ubuntu)
description: updated
Phill Whiteside (phillw) on 2013-08-22
Changed in debian-installer (Ubuntu):
status: Confirmed → Invalid
status: Invalid → Confirmed
Howard Chan (smartboyhw) wrote :

The bug affects me too, with reports coming from Kubuntu alternate and Xubuntu alternate 12.04.3 images.

Dimitri John Ledkov (xnox) wrote :

@smartboyhw what architectures?

Changed in debian-installer (Ubuntu):
status: Confirmed → Invalid
Changed in kubuntu-meta (Ubuntu):
status: New → Fix Released
Changed in xubuntu-meta (Ubuntu):
status: New → Fix Released
Vitaliy Okulov (vitaliy-okulov) wrote :

Same error for Ubuntu Server 12.04.4, when i try to install OS to Dell Server.

Vitaliy Okulov (vitaliy-okulov) wrote :

But error was fixed when i switch BIOS from standard to UEFI, after that switch - OS installation finished without any error.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers