Precise d-i installations have mismatching kernel versions between the archive and the d-i

Bug #1212610 reported by Para Siva on 2013-08-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

The d-i installations with precise images of 20130814 onwards have mismatching kernel versions in the archive against the d-i. Occurs on both amd64 and i386 images. The following error is reported in during the installations,

Aug 14 09:39:25 anna[7405]: WARNING **: no packages matching running kernel 3.8.0-28-generic in archive
Aug 14 09:39:25 debconf: --> INPUT critical anna/no_kernel_modules
Aug 14 09:39:25 debconf: <-- 0 question will be asked
Aug 14 09:39:25 debconf: --> GO

The following jobs are impacted:
https://jenkins.qa.ubuntu.com/view/Precise/view/ISO%20Testing%20Dashboard/job/precise-alternate-amd64_default/917/
https://jenkins.qa.ubuntu.com/view/Precise/view/ISO%20Testing%20Dashboard/job/precise-alternate-i386_default/903/
https://jenkins.qa.ubuntu.com/view/Precise/view/ISO%20Testing%20Dashboard/job/precise-server-amd64_default/628/
https://jenkins.qa.ubuntu.com/view/Precise/view/ISO%20Testing%20Dashboard/job/precise-server-i386_default/624/

d-i syslog from one such failure is attached.

Para Siva (psivaa) wrote :
Para Siva (psivaa) wrote :

The installations succeed now with images of 20130819. Marking it Fix-released

Changed in debian-installer (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments