No Korean input method installed by default

Bug #1102305 reported by Douglas Rees on 2013-01-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I remembered several years ago trying a Korean install, but I remember you had to hack it to get input to work.

I run an English install of Quantal (AMD64) so I tried a korean installation in virtualbox, and realised that there is still no korean input available on default (or a self-explanitory way to make it available). To get input I had to download and install ibus-hangul and configure it using the steps I found at http://xmodulo.com/2012/11/how-to-enable-korean-language-input-on-ubuntu.html

Fortunately I only use Korean rarely, so I don't mind manually installing it, but I think it should be an included feature. Even if it is just a checkbox in the install (we can download mp3 codecs during the install, shouldn't be too hard for a "do you want to type in your language" option if it can't be included in the standard distribution)

Hardware is ASUS F45U laptop (US keyboard, I don't have a working Korean one to test)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers