Ubuntu

Add Quantal LTS kernel to 12.04.2

Reported by Colin Watson on 2012-11-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
High
Colin Watson
debian-installer (Ubuntu)
Undecided
Unassigned
Precise
High
Colin Watson

Bug Description

We need to add the Quantal LTS kernel to 12.04.2. See bug 607657 and bug 881529 for some prior art here.

Colin Watson (cjwatson) on 2012-11-16
Changed in debian-installer (Ubuntu):
status: New → Invalid
Changed in debian-installer (Ubuntu Precise):
assignee: nobody → Colin Watson (cjwatson)
importance: Undecided → High
milestone: none → ubuntu-12.04.2
status: New → Triaged
Colin Watson (cjwatson) on 2012-11-17
Changed in debian-installer (Ubuntu Precise):
status: Triaged → In Progress
Changed in ubuntu-cdimage:
status: New → Triaged
importance: Undecided → High

Hello Colin, or anyone else affected,

Accepted debian-installer into precise-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/debian-installer/20101020ubuntu136.5 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please change the bug tag from verification-needed to verification-done. If it does not, change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in debian-installer (Ubuntu Precise):
status: In Progress → Fix Committed
tags: added: verification-needed
Colin Watson (cjwatson) wrote :

revno: 1836
fixes bug: https://launchpad.net/bugs/1079797
committer: Colin Watson <email address hidden>
branch nick: debian-cd
timestamp: Fri 2012-11-23 13:46:19 +0000
message:
  Use quantal enablement kernel for precise builds, except for Xubuntu/Lubuntu i386 which require non-PAE support.

Changed in ubuntu-cdimage:
assignee: nobody → Colin Watson (cjwatson)
status: Triaged → Fix Released
Colin Watson (cjwatson) wrote :

This seems to be working fine as far as it goes. There's a separate problem with i386 desktop images which are missing the 3.5 kernel, but that's not debian-installer's fault.

tags: added: verification-done
removed: verification-needed

The verification of this Stable Release Update has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package debian-installer - 20101020ubuntu136.5

---------------
debian-installer (20101020ubuntu136.5) precise-proposed; urgency=low

  * Move to 3.2.0-34 kernels.
  * Move armel/omap4 and armhf/omap4 to 3.2.0-1421 kernels.
  * Move armhf/armadaxp to 3.2.0-1610 kernels.
  * Add quantal images for amd64 and i386, built with the lts-quantal kernel
    (3.5.0-18) and configured to install it (LP: #1079797).
  * Use signed GRUB and (for quantal) kernel images on amd64 (LP: #1075181).
 -- Colin Watson <email address hidden> Wed, 21 Nov 2012 17:36:21 +0000

Changed in debian-installer (Ubuntu Precise):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers