Lubuntu 12.10 daily build Alternate Install (Encryption) after the machine reboot after install then login nothing then after manual reboot grub appears then select ubuntu then passphrase screen appear then you able to login to the newly installed Lubuntu.

Bug #1065287 reported by warren on 2012-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

1) Lubuntu 12.10 Alternate i386 daily build 10-10-2012 Alternate Install (Encryption) testcase
2) debian-installer 20101020ubuntu1E
3) I expected Alternate Install (Encryption) testcase to work loading the passphrase screen without having to manually reboot the system to get to the passphrase screen.
4) This is the third day that I have attempted the Alternate Install (Encryption) testcase with the same result each day no OS until a forced reboot then the passphrase screen appears then one can login. If you reboot the system after the initial login same scenario no passphrase screen until a forced reboot again.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: debian-installer (not installed)
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic i686
ApportVersion: 2.6.1-0ubuntu3
Architecture: i386
CurrentDmesg:
 [ 125.772936] end_request: I/O error, dev fd0, sector 0
 [ 125.772944] Buffer I/O error on device fd0, logical block 0
 [ 137.940869] end_request: I/O error, dev fd0, sector 0
 [ 137.940878] Buffer I/O error on device fd0, logical block 0
Date: Wed Oct 10 17:03:23 2012
EcryptfsInUse: Yes
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Beta i386 (20121010)
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
MemoryUsage:
 total used free shared buffers cached
 Mem: 3102884 427204 2675680 0 22756 212860
 -/+ buffers/cache: 191588 2911296
 Swap: 3145724 0 3145724
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.5.0-17-generic root=/dev/mapper/hostname-root ro quiet splash
SourcePackage: debian-installer
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/04/2005
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1024.001
dmi.board.name: P4C800-E
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1024.001:bd08/04/2005:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASUSTeKComputerInc.:rnP4C800-E:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.

warren (wkclemmons) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1065287

tags: added: iso-testing
warren (wkclemmons) on 2012-12-17
summary: - Lubuntu 12.10 dialy build Alternate Install (Encryption) after the
+ Lubuntu 12.10 dailly build Alternate Install (Encryption) after the
machine reboot after install then login nothing then after manual reboot
grub appears then select ubuntu then passphrase screen appear then you
able to login to the newly installed Lubuntu.
summary: - Lubuntu 12.10 dailly build Alternate Install (Encryption) after the
+ Lubuntu 12.10 daily build Alternate Install (Encryption) after the
machine reboot after install then login nothing then after manual reboot
grub appears then select ubuntu then passphrase screen appear then you
able to login to the newly installed Lubuntu.
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers