the <Go Back> button and the <No> button on "Select a language window" does not work

Bug #1035203 reported by Victor Zhou
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Fix Released
Medium
Unassigned

Bug Description

image: quantal-alternate-amd64.iso
build : 20120810.1
steps to reproduce the issue:
1. create an installation usb key and install the system with it.
2. choose Chinese as the installation language and choose "install ubuntu" in the main menu
3. choose the <Go Back> or the <No> on "Select a language window", and click enter/space button, no response.

tags: added: debian-installer iso-testing qa-manual-testing quantal rls-q-incoming
Revision history for this message
Brad Figg (brad-figg) wrote : Missing required logs.

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1035203

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Revision history for this message
Victor Zhou (victor.zhou) wrote :

@Brad,
it's at the beginning of the installation, I can go to the terminal by clicking ctrl+alt+f3, but no apport-collect command there.

affects: linux (Ubuntu) → ubiquity (Ubuntu)
Changed in ubiquity (Ubuntu):
status: Incomplete → New
tags: added: ubi-language
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Victor Zhou (victor.zhou) wrote :

found the bug in presice alternate iso(12.04.1), too.

Revision history for this message
Stéphane Graber (stgraber) wrote :

Moving to debian-installer as the bug says it's on an alternate media.

affects: ubiquity (Ubuntu) → debian-installer (Ubuntu)
Revision history for this message
Victor Zhou (victor.zhou) wrote :

there are no alternate quantal isos any more, so I close it.

Changed in debian-installer (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers