Please merge debian-faq 4.0.4+nmu1 (universe) from debian unstable (doc)

Bug #531711 reported by Matt Wheeler on 2010-03-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debian-faq (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-faq

https://merges.ubuntu.com/d/debian-faq/REPORT

Related branches

Matt Wheeler (funkyhat) wrote :
Changed in debian-faq (Ubuntu):
status: New → Confirmed
Steve Stalcup (vorian) wrote :

please allow the motu-release team to confirm this bug. they will give 2 +1's then set it to confirm.

unsubscribing UUS for now.

Matt Wheeler (funkyhat) wrote :

If I shouldn't have marked this as confirmed then perhaps the instructions at https://wiki.ubuntu.com/UbuntuDevelopment/Merging#Build,%20check%20and%20report should be updated.

StefanPotyra (sistpoty) wrote :

can you explain why we need the new version?
what testing have you done?

Changed in debian-faq (Ubuntu):
status: Confirmed → New
Matt Wheeler (funkyhat) wrote :

Actually I don't know if we need it, I just picked the merge from https://merges.ubuntu.com/universe.html as it looked quite simple.
The Debian changelog says that it fixes this bug http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=562298

I have test built the package using pbuilder and installed the resulting deb, everything seems to be in order. I guess maybe this can be ignored though if it's not a necessary update.
I'll pay more attention to Debian changelogs and relevant bugs in future.

StefanPotyra (sistpoty) wrote :

now looking at the debdiffs in question there doesn't seem to be much difference between our current version and the one proposed for a merge. As this might get the package off the list of rcbugs fixed in unstable (while otherwise we're not affected by the FTBFS), FFe granted, please go ahead.

Changed in debian-faq (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package debian-faq - 4.0.4+nmu1ubuntu1

---------------
debian-faq (4.0.4+nmu1ubuntu1) lucid; urgency=low

  * Merge from debian testing. Remaining changes:
  Don't add "byhand" files as soyuz doesn't support them

  * Fixes (LP: #531711)

debian-faq (4.0.4+nmu1) unstable; urgency=low

  * Non-maintainer upload.
  * Update dependencies for tetex-bin removal (Closes: #562298)
 -- Matt Wheeler <email address hidden> Thu, 04 Mar 2010 04:24:43 +0000

Changed in debian-faq (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.