CDs should prominently display build number

Bug #24298 reported by Matt Zimmerman
10
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
Fix Released
Medium
Colin Watson
debian-cd (Ubuntu)
Invalid
Medium
Colin Watson
Dapper
Invalid
Medium
Unassigned

Bug Description

For example, when we build 20051012.8, the powerpc boot text still says only
20051012, while the i386 isolinux help has the debian-installer version number.
 This makes it more difficult for testers to tell us which build they used. The
boot loader text should always include the complete build number

Revision history for this message
Colin Watson (cjwatson) wrote :

Done for powerpc. i386 is trickier because I'll need to copy a few files from
debian-installer into debian-cd, but I'll sort it out for dapper.

Revision history for this message
Matt Zimmerman (mdz) wrote :

Please don't forget about this for dapper

Changed in debian-cd:
status: Unconfirmed → Rejected
Revision history for this message
Colin Watson (cjwatson) wrote :

Moving debian-cd bugs to ubuntu-cdimage product.

Changed in debian-cd:
status: Confirmed → Rejected
Changed in ubuntu-cdimage:
assignee: nobody → kamion
status: Unconfirmed → Confirmed
Revision history for this message
Colin Watson (cjwatson) wrote :

2006-04-14 22:52:28 GMT Colin Watson <email address hidden> patch-304

    Summary:
      replace d-i version in help files with CD image build date (closes: Malone #24298)
    Revision:
      debian-cd--ubuntu--0--patch-304

    modified files:
     tools/boot/dapper/boot-amd64 tools/boot/dapper/boot-i386

Changed in ubuntu-cdimage:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.