15.10: On the Ubuntu menu on a non uefi install Boot from first disk fails

Bug #1508589 reported by Dave Morley on 2015-10-21
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
Undecided
Unassigned
debian-cd (Ubuntu)
Medium
Unassigned

Bug Description

STEPS:
REQUIREMENTS:
1 system with no uefi or legacy boot enabled

1. Download the latest 15.10 iso
2. When you see the keyboard tap any key
3. Select a language
4. Select the bottom option "Boot from first hard disk" tap enter

EXPECTED:
I expect the system to boot from the first hard drive, this behaviour can be seen on a 14.04 daily image from http://cdimages.ubuntu.com/trusty/daily-live/current/

ACTUAL:
The system says "Booting from local disk.../n Boot failed: press a key to retry" Pressing a key reboots the device, but comes back to the dvd because it is set to boot first.

Dave Morley (davmor2) on 2015-10-21
tags: added: qa-manual-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in casper (Ubuntu):
status: New → Confirmed

This is up to me or infinity to fix for the X release. Fixing this might well involve removing the option altogether.

affects: casper (Ubuntu) → debian-cd (Ubuntu)
Changed in debian-cd (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged
Iain Lane (laney) wrote :

Booting the same "first drive" from a 14.04.3 image works - all later ones (14.10, 15.04, current wily daily) fail.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1508589

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers