Obsolete deconf.py not removed when python2.5 is removed

Bug #558453 reported by Scott Kitterman on 2010-04-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debconf (Ubuntu)
Undecided
Colin Watson

Bug Description

Binary package hint: debconf

When I upgraded from Karmic to Lucid, Python 2.5 was (correctly) removed. After the upgrade, /usr/lib/python2.5/site-packages/debconf.py is still present. Since dpkg knows of this file, I think it's a debconf issue and not a Python helper issue:

$ dpkg -S /usr/lib/python2.5/site-packages/debconf.py
debconf: /usr/lib/python2.5/site-packages/debconf.py

tags: added: iso-testing
Colin Watson (cjwatson) on 2010-04-08
Changed in debconf (Ubuntu):
status: New → Fix Committed
assignee: nobody → Colin Watson (cjwatson)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package debconf - 1.5.28ubuntu3

---------------
debconf (1.5.28ubuntu3) lucid; urgency=low

  * Stop building for python2.5 (LP: #558453).
 -- Colin Watson <email address hidden> Thu, 08 Apr 2010 19:13:30 +0100

Changed in debconf (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers