package debconf 1.5.20 failed to install/upgrade: subprocess new pre-removal script returned error exit status 134

Bug #239983 reported by Moti Ochayun on 2008-06-14
4
Affects Status Importance Assigned to Milestone
debconf (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debconf

I upgrade to 8.10 and i get the errore

ProblemType: Package
Architecture: i386
Date: Sat Jun 14 14:01:28 2008
DistroRelease: Ubuntu 8.10
ErrorMessage: subprocess new pre-removal script returned error exit status 134
NonfreeKernelModules: fglrx
Package: debconf 1.5.20
PackageArchitecture: all
SourcePackage: debconf
Title: package debconf 1.5.20 failed to install/upgrade: subprocess new pre-removal script returned error exit status 134
Uname: Linux 2.6.24-18-generic i686

Moti Ochayun (moti) wrote :
Kjell Braden (afflux) wrote :

Thanks for your report. This issue is already known as bug 234345. Feel free to report any further bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers