package debconf 1.5.22 failed to install/upgrade:

Bug #237854 reported by Jags Desai on 2008-06-06
4
Affects Status Importance Assigned to Milestone
debconf (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debconf

package debconf 1.5.22 failed to install/upgrade:

ProblemType: Package
Architecture: i386
Date: Fri Jun 6 02:13:35 2008
DistroRelease: Ubuntu 8.10
ErrorMessage:
 ErrorMessage: package debconf is already installed and configured
NonfreeKernelModules: nvidia
Package: debconf 1.5.22
PackageArchitecture: all
SourcePackage: debconf
Title: package debconf 1.5.22 failed to install/upgrade:
Uname: Linux 2.6.24-18-generic i686

Jags Desai (jagsdesai) wrote :
Albert Damen (albrt) wrote :

Thanks for reporting this bug.

From your log files:
Preparing to replace debconf 1.5.20 (using .../debconf_1.5.22_all.deb) ...

xargs: xargs.c:443: main: Assertion `bc_ctl.arg_max <= (131072-2048)' failed.

Aborted

This bug is a problem with xargs from the package findutils which has been reported in bug 234345, so I will mark this bug as duplicate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers