Ubuntu

package debconf 1.5.21 failed to install/upgrade:

Reported by Popa Adrian Marius on 2008-06-02
2
Affects Status Importance Assigned to Milestone
debconf (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debconf

when i upgrade from hardy to intrepid ibex i have an error with debconf upgrade failure

ProblemType: Package
Architecture: amd64
Date: Mon Jun 2 10:29:18 2008
DistroRelease: Ubuntu 8.10
ErrorMessage:
 ErrorMessage: package debconf is already installed and configured
NonfreeKernelModules: nvidia
Package: debconf 1.5.21
PackageArchitecture: all
SourcePackage: debconf
Title: package debconf 1.5.21 failed to install/upgrade:
Uname: Linux 2.6.24-17-generic x86_64

Popa Adrian Marius (mapopa) wrote :
Popa Adrian Marius (mapopa) wrote :

maybe because i tried to

1.apt-get dist-upgrade first and then after this faiure with perl https://bugs.edge.launchpad.net/ubuntu/+source/perl/+bug/235454

2. i tried the run upgrade-manager and debconf was already installed

Albert Damen (albrt) wrote :

Thanks for reporting this bug.

The log files show:
Preparing to replace debconf 1.5.20 (using .../debconf_1.5.21_all.deb) ...

xargs: xargs.c:443: main: Assertion `bc_ctl.arg_max <= (131072-2048)' failed.

Aborted

This is a problem with xargs from the package findutils, reported in bug 234345. I will mark this bug as a duplicate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers