debconf: Switch GNOME frontend to gtk3

Bug #1736618 reported by Jeremy Bicha on 2017-12-05
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Debconf
Fix Released
Unknown
Default settings and artwork for Baltix OS
High
Mantas Kriaučiūnas
debconf (Ubuntu)
Undecided
Unassigned

Bug Description

Please switch debconf's GNOME backend to gtk3.

debconf's GNOME backend is one of the last 3 things to pull gtk2 in to a default Ubuntu 18.04 install (without extra input methods). The other two are Firefox and Thunderbird which have fixes in progress.

Changed in debconf:
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in debconf (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package debconf - 1.5.66

---------------
debconf (1.5.66) unstable; urgency=medium

  [ Programs translations ]
  * French (Baptiste Jammet; closes: #887754).

  [ Colin Watson ]
  * Move VCS to salsa.debian.org.
  * Mark debconf-doc Multi-Arch: foreign.
  * Port the Gnome frontend to GTK+ 3 (closes: #883442, LP: #1736618).

 -- Colin Watson <email address hidden> Wed, 28 Feb 2018 09:50:20 +0000

Changed in debconf (Ubuntu):
status: Confirmed → Fix Released
Changed in debconf:
status: New → Fix Released
Changed in baltix-default-settings:
assignee: nobody → Mantas Kriaučiūnas (mantas)
importance: Undecided → High
status: New → In Progress
Changed in baltix-default-settings:
status: In Progress → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.