package libdbus-1-3 1.4.0-0ubuntu1.3 failed to install/upgrade: ErrorMessage: pre-dependency problem - not installing libdbus-1-3

Bug #886350 reported by Vince S on 2011-11-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dbus (Ubuntu)
Undecided
Unassigned

Bug Description

problem occurred while upgrading Ubuntu 10.10 to 11.04

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: libdbus-1-3 1.4.0-0ubuntu1.3
ProcVersionSignature: Ubuntu 2.6.35-28.50-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri Nov 4 15:56:43 2011
ErrorMessage: ErrorMessage: pre-dependency problem - not installing libdbus-1-3
SourcePackage: dbus
Title: package libdbus-1-3 1.4.0-0ubuntu1.3 failed to install/upgrade: ErrorMessage: pre-dependency problem - not installing libdbus-1-3

Vince S (vincestonis) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers