package libdbus-1-3:i386 1.12.2-1ubuntu1 failed to install/upgrade: package libdbus-1-3:i386 1.10.6-1ubuntu3.3 cannot be configured because libdbus-1-3:amd64 is at a different version (1.12.2-1ubuntu1)

Bug #1811462 reported by Emiliano Merlin on 2019-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dbus (Ubuntu)
Undecided
Unassigned

Bug Description

It just says there is this error

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libdbus-1-3:i386 1.12.2-1ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
Date: Fri Jan 11 09:54:50 2019
ErrorMessage: package libdbus-1-3:i386 1.10.6-1ubuntu3.3 cannot be configured because libdbus-1-3:amd64 is at a different version (1.12.2-1ubuntu1)
InstallationDate: Installed on 2015-06-29 (1292 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
PackageArchitecture: i386
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.04
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2.1
 apt 1.6.6
SourcePackage: dbus
Title: package libdbus-1-3:i386 1.12.2-1ubuntu1 failed to install/upgrade: package libdbus-1-3:i386 1.10.6-1ubuntu3.3 cannot be configured because libdbus-1-3:amd64 is at a different version (1.12.2-1ubuntu1)
UpgradeStatus: Upgraded to bionic on 2019-01-11 (0 days ago)

Emiliano Merlin (orsozapata) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers