dbus-daemon sigsegv, apport cannot report it: expected core size ...

Bug #1804027 reported by LGB [Gábor Lénárt] on 2018-11-19
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
dbus (Ubuntu)
Undecided
Unassigned

Bug Description

At almost every boot and login after a while I get a "Ubuntu 18.10 has experienced an internal error" window. However it says, coredump size is too small (see attached screenshot).

Also no idea if it is related but touchpad of the notebook does not work only external mouse. This is a fresh 18.10 install on this new Lenovo L580 notebook, live version of ubuntu worked fine with touchpad and there was no window on dbus like that. However after the install it worked only once, then not anymore, regardless of reboot, powering off and on etc, and usually the mentioned internal error window is shown.

ProblemType: Bug
DistroRelease: Ubuntu 18.10
Package: dbus 1.12.10-1ubuntu2
ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
Uname: Linux 4.18.0-11-generic x86_64
ApportVersion: 2.20.10-0ubuntu13.1
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Mon Nov 19 17:24:50 2018
InstallationDate: Installed on 2018-11-15 (3 days ago)
InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 (20181017.3)
SourcePackage: dbus
UpgradeStatus: No upgrade log present (probably fresh install)

LGB [Gábor Lénárt] (lgb) wrote :
LGB [Gábor Lénárt] (lgb) wrote :
LGB [Gábor Lénárt] (lgb) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dbus (Ubuntu):
status: New → Confirmed
LGB [Gábor Lénárt] (lgb) wrote :

OK, the touchpad issue is not related at all, there is a kernel driver explanation of that. Now it works (the touchpad) but still, the mentioned dbus error message occurs from time to time, not so consistent though now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers