package dbus 1.8.12-1ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1501963 reported by Mudi Adamz on 2015-10-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dbus (Ubuntu)
Undecided
Unassigned

Bug Description

when i start ubuntu then i got notice that there was a problem in my ubuntu, but this problem can fixed by deleting the .xauthority file

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: dbus 1.8.12-1ubuntu5
Uname: Linux 4.0.0-040000-generic i686
ApportVersion: 2.17.2-0ubuntu1.4
Architecture: i386
Date: Fri Oct 2 04:48:32 2015
DuplicateSignature: package:dbus:1.8.12-1ubuntu5:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-07-07 (86 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release i386 (20150422)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4.1
SourcePackage: dbus
Title: package dbus 1.8.12-1ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
upstart.dbus.log:
 Activating service name='org.gnome.Terminal'
 Activated service 'org.gnome.Terminal' failed: Process org.gnome.Terminal exited with status 1

Mudi Adamz (mudi-adamz) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers