dbus cause the fail of networking startup

Bug #1131662 reported by marcobra (Marco Braida) on 2013-02-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dbus (Ubuntu)
Undecided
Unassigned

Bug Description

Description: Ubuntu Raring Ringtail (development branch)
Release: 13.04

in this days (after changing the already set static ip number due network reconf)
here my /etc/network/interfaces:

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 192.168.100.69
netmask 255.255.255.0
network 192.168.100.0
gateway 192.168.100.254

I have trouble setting up a already working networking cable eth connected network, it do not come up also restarting service

sudo restart networking

seems do the works without showing errors but the ifconfig show the configured device only if i made a dbus service restart fix this issue

Note: on this pc i also get waiting for network (...60 sec) configuration at system boot...

On this pc i have installed xubuntu lubuntu and kubuntu desktop (Raring dev rel.)

Thanks

description: updated
summary: - modemmanager seems the cause of the fail of networking setup
+ dbus cause the fail of networking startup
affects: modemmanager (Ubuntu) → network-manager (Ubuntu)
description: updated
affects: network-manager (Ubuntu) → dbus (Ubuntu)
description: updated
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dbus (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers