dbus does not interface with language support function

Bug #1040253 reported by Susan Cragin on 2012-08-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dbus (Ubuntu)
Undecided
Unassigned

Bug Description

I went to System Settings / Language Support, and it told me that I needed to install some language aids.
Fine and dandy. I said "Yes."
And then it said that dbus wasn't doing it's job and the action couldn't be completed.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: dbus 1.6.4-1ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-11.11-generic 3.5.2
Uname: Linux 3.5.0-11-generic i686
ApportVersion: 2.5.1-0ubuntu1
Architecture: i386
Date: Wed Aug 22 15:09:12 2012
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120821)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: dbus
UpgradeStatus: No upgrade log present (probably fresh install)

Susan Cragin (susancragin) wrote :
Susan Cragin (susancragin) wrote :

The error message was as follows.
Please note that the network connection was fine.

org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

Susan Cragin (susancragin) wrote :

Thank you for fixing this so promptly.
This bug should be closed out.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers