Ubuntu

non-pgsql packages fail to install/upgrade

Reported by Pradeep Varadarajan on 2006-10-12
2
Affects Status Importance Assigned to Milestone
dbconfig-common (Ubuntu)
Undecided
Kees Cook

Bug Description

Binary package hint: torrentflux

Setting up torrentflux (2.1-1ubuntu0.1) ...
dpkg: error processing torrentflux (--configure):
 subprocess post-installation script returned error exit status 10
Errors were encountered while processing:
 torrentflux
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up torrentflux (2.1-1ubuntu0.1) ...
dpkg: error processing torrentflux (--configure):
 subprocess post-installation script returned error exit status 10
Errors were encountered while processing:
 torrentflux

Kees Cook (kees) wrote :

Looks like something is going wrong in the database configuration piece. This debdiff fixes it for me.

Changed in torrentflux:
assignee: nobody → keescook
status: Unconfirmed → In Progress
Reinhard Tartler (siretart) wrote :

What is the actual error causing this? Isn't the error rather in dbconfig-common?

Kees Cook (kees) wrote :

After looking more closely at the dbconfig-common documentation, it does seem that the bug is on that side. torrentflux as-packaged should work correctly (it's including a single database config already...)

Kees Cook (kees) wrote :

This patch to dbconfig-common solves the breakage from it's recent update. I'd like to wait to hear from the dbconfig-common author if this is a sensible change.

Kees Cook (kees) on 2006-10-20
Changed in dbconfig-common:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers