db4.x-util: command db_dump, db_load, and db_xxxx are missing

Bug #448760 reported by Anon Sricharoenchai on 2009-10-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
db-defaults (Debian)
Fix Released
Unknown
db-defaults (Ubuntu)
Undecided
Unassigned

Bug Description

Package: db4.6-util
Severity: normal

*** Please type your report below this line ***

The command db_dump, db_load, and db_xxxx are missing.
Should update-alternatives to make symlink like this,
* db_dump --> db4.6_dump
* db_load --> db4.6_load
* db_xxxx --> db4.6_xxxx
* db4_dump --> db4.6_dump
* db4_load --> db4.6_load
* db4_xxxx --> db4.6_xxxx
Should also apply this to db4.{2,3,4,5}-util, accordingly.

Changed in db (Debian):
status: Unknown → New
Ondřej Surý (ondrej) on 2011-04-30
affects: db (Ubuntu) → db-defaults (Ubuntu)
affects: db (Debian) → db-defaults (Debian)
Changed in db-defaults (Debian):
status: New → Unknown
Changed in db-defaults (Debian):
status: Unknown → New
Changed in db-defaults (Debian):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in db-defaults (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.