[UNMETDEPS] dasher has unmet dependencies

Bug #145585 reported by Andrew Mitchell on 2007-09-27
14
Affects Status Importance Assigned to Milestone
dasher (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: dasher

 A run of
 .
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
 indicates that the source package dasher has binary packages that are not
 installable (on AMD64) at the moment.
 .
 Please have a look and make sure it's installable again.

Luca Falavigna (dktrkranz) wrote :

dasher was FTBFS on amd64:
The following packages have unmet dependencies:
  libgnome2-dev: Depends: libgnome2-0 (= 2.20.0-1ubuntu2) but it is not going to be installed
  libgnomeui-dev: Depends: libgnomeui-0 (= 2.19.1-0ubuntu1) but it is not going to be installed
                  Depends: libbonoboui2-dev (>= 2.13.1) but it is not going to be installed
  libgnomevfs2-dev: Depends: libgnomevfs2-0 (= 1:2.19.91-0ubuntu1) but it is not going to be installed
E: Broken packages

Since that issue is no longer relevant, a rebuild should be enough to fix this bug.

Changed in dasher:
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

It should be enough to ask the build admins to give back dasher on amd64 - no rebuilt on all arches needed.

Daniel Holbach (dholbach) wrote :
Changed in dasher:
status: Confirmed → Fix Released
Luca Falavigna (dktrkranz) wrote :

Thanks Daniel, a rebuild has been done.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers