libdsocksd0_1.1.19 won't install on natty

Bug #782256 reported by Armen K on 2011-05-13
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dante (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libdsocksd0

Attempted to install libdsocksd0 via synaptic, and apt, which failed due to a broken dependency.
Attempted to install via dpkg, and was met with the following:
Preparing to replace libdsocksd0 1.1.19.dfsg-3ubuntu4 (using libdsocksd0_1.1.19.dfsg-3ubuntu4_amd64.deb) ...
Unpacking replacement libdsocksd0 ...
dpkg: dependency problems prevent configuration of libdsocksd0:
 libdsocksd0 depends on libc6 (<< 2.13); however:
  Version of libc6 on system is 2.13-0ubuntu13.
dpkg: error processing libdsocksd0 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libdsocksd0

:~/Desktop$ sudo dpkg -s libc6
Package: libc6
Status: install ok installed
Multi-Arch: same
Priority: required
Section: libs
Installed-Size: 10324
Maintainer: Ubuntu Core developers <email address hidden>
Architecture: amd64
Source: eglibc
Version: 2.13-0ubuntu13
Replaces: belocs-locales-bin, libc6-amd64
Provides: glibc-2.13-1

It appears that this is simply a version field mismatch issue.

Armen K (kriation) on 2011-05-13
description: updated
Armen K (kriation) wrote :

It appears there's already a report of this issue.
I'll add my comments to #: 767085

Changed in dante (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers