Please sync dacco 0.9+20071227-1 from Debian unstable

Bug #179058 reported by Siegfried Gevatter on 2007-12-28
14
Affects Status Importance Assigned to Milestone
dacco (Ubuntu)
Wishlist
Unassigned

Bug Description

Source Package:
 dacco (current version: 0.9-3; requested version: 0.9+20071227-1)

Binary Packages:
 dacco-common (used by qdacco), dacco-cat-eng, dacco-eng-cat

Rationale:
 DACCO's source currently available in Ubuntu (0.9-3) is from 2005. The new Debian package (an SVN snapshot) includes 7832 new words and probably a lot of new examples, definitions and error fixes.

Regression Risk:
 There shouldn't be any problem as the source is only a group of XML files.

Changed in dacco:
importance: Undecided → Wishlist
Siegfried Gevatter (rainct) wrote :

Build fine in Hardy pbuilder.

description: updated
Emmet Hikory (persia) wrote :

Sync request ACK'd.

Changed in dacco:
status: New → Confirmed
Martin Pitt (pitti) wrote :

synced

Changed in dacco:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers