Activity log for bug #917204

Date Who What changed Old value New value Message
2012-01-16 15:23:08 sv4ffb bug added bug
2012-01-16 15:31:10 Apport retracing service tags amd64 apport-crash need-duplicate-check precise running-unity amd64 apport-crash precise running-unity
2012-01-16 15:31:11 Apport retracing service bug added subscriber Crash bug triagers for Ubuntu packages
2012-05-30 23:50:29 Ubuntu Foundations Team Bug Bot d-rats (Ubuntu): importance Undecided Medium
2014-02-23 04:09:30 Logan Rosen information type Private Public
2014-02-23 04:16:41 Launchpad Janitor d-rats (Ubuntu): status New Confirmed
2014-02-23 04:16:55 Logan Rosen d-rats (Ubuntu): status Confirmed Triaged
2014-02-23 04:16:59 Logan Rosen bug added subscriber Logan Rosen
2014-02-23 04:17:06 Logan Rosen nominated for series Ubuntu Precise
2014-02-23 04:17:06 Logan Rosen bug task added d-rats (Ubuntu Precise)
2014-02-23 04:17:06 Logan Rosen nominated for series Ubuntu Trusty
2014-02-23 04:17:06 Logan Rosen bug task added d-rats (Ubuntu Trusty)
2014-02-23 04:17:06 Logan Rosen nominated for series Ubuntu Quantal
2014-02-23 04:17:06 Logan Rosen bug task added d-rats (Ubuntu Quantal)
2014-02-23 04:17:06 Logan Rosen nominated for series Ubuntu Saucy
2014-02-23 04:17:06 Logan Rosen bug task added d-rats (Ubuntu Saucy)
2014-02-23 04:17:40 Takyoji bug added subscriber Caleb Langeslag
2014-02-23 04:19:07 Logan Rosen description d-rats crashed ProblemType: Crash DistroRelease: Ubuntu 12.04 Package: d-rats 0.3.3-3 ProcVersionSignature: Ubuntu 3.2.0-9.16-generic 3.2.1 Uname: Linux 3.2.0-9-generic x86_64 ApportVersion: 1.90-0ubuntu2 Architecture: amd64 Date: Mon Jan 16 17:17:52 2012 ExecutablePath: /usr/bin/d-rats InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120116) InterpreterPath: /usr/bin/python2.7 PackageArchitecture: all ProcCmdline: /usr/bin/python /usr/bin/d-rats PythonArgs: ['/usr/bin/d-rats'] SourcePackage: d-rats Title: d-rats crashed with ImportError in /usr/lib/pymodules/python2.7/d_rats/mainwindow.py: No module named glade UpgradeStatus: No upgrade log present (probably fresh install) UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo [Impact] d-rats crashes upon opening due to python-glade2 not being listed in the package's Depends. [Test Case] Make sure python-glade2 is not installed, and then install d-rats and run it from the command line: $ d-rats It will crash. [Regression Potential] None. This is just a new dependency. ProblemType: Crash DistroRelease: Ubuntu 12.04 Package: d-rats 0.3.3-3 ProcVersionSignature: Ubuntu 3.2.0-9.16-generic 3.2.1 Uname: Linux 3.2.0-9-generic x86_64 ApportVersion: 1.90-0ubuntu2 Architecture: amd64 Date: Mon Jan 16 17:17:52 2012 ExecutablePath: /usr/bin/d-rats InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120116) InterpreterPath: /usr/bin/python2.7 PackageArchitecture: all ProcCmdline: /usr/bin/python /usr/bin/d-rats PythonArgs: ['/usr/bin/d-rats'] SourcePackage: d-rats Title: d-rats crashed with ImportError in /usr/lib/pymodules/python2.7/d_rats/mainwindow.py: No module named glade UpgradeStatus: No upgrade log present (probably fresh install) UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
2014-02-23 04:19:49 Logan Rosen d-rats (Ubuntu Trusty): importance Medium High
2014-02-23 04:19:51 Logan Rosen d-rats (Ubuntu Saucy): status New Triaged
2014-02-23 04:19:53 Logan Rosen d-rats (Ubuntu Saucy): importance Undecided High
2014-02-23 04:19:55 Logan Rosen d-rats (Ubuntu Quantal): status New Triaged
2014-02-23 04:19:57 Logan Rosen d-rats (Ubuntu Quantal): importance Undecided High
2014-02-23 04:19:59 Logan Rosen d-rats (Ubuntu Precise): status New Triaged
2014-02-23 04:20:01 Logan Rosen d-rats (Ubuntu Precise): importance Undecided High
2014-02-23 04:21:59 Logan Rosen d-rats (Ubuntu Saucy): status Triaged In Progress
2014-02-23 04:24:35 Logan Rosen d-rats (Ubuntu Quantal): status Triaged In Progress
2014-02-23 04:24:37 Logan Rosen d-rats (Ubuntu Precise): status Triaged In Progress
2014-02-23 04:28:37 Launchpad Janitor branch linked lp:~ubuntu-branches/ubuntu/trusty/d-rats/trusty-proposed
2014-02-23 04:38:40 Launchpad Janitor d-rats (Ubuntu Trusty): status Triaged Fix Released
2014-02-27 19:46:48 Brian Murray d-rats (Ubuntu Saucy): status In Progress Fix Committed
2014-02-27 19:46:51 Brian Murray bug added subscriber Ubuntu Stable Release Updates Team
2014-02-27 19:46:55 Brian Murray bug added subscriber SRU Verification
2014-02-27 19:46:58 Brian Murray tags amd64 apport-crash precise running-unity amd64 apport-crash precise running-unity verification-needed
2014-02-27 20:12:22 Launchpad Janitor branch linked lp:~ubuntu-branches/ubuntu/saucy/d-rats/saucy-proposed
2014-02-27 21:22:13 Brian Murray d-rats (Ubuntu Quantal): status In Progress Fix Committed
2014-02-27 21:22:56 Brian Murray d-rats (Ubuntu Precise): status In Progress Fix Committed
2014-02-27 21:27:41 Launchpad Janitor branch linked lp:~ubuntu-branches/ubuntu/precise/d-rats/precise-proposed
2014-02-27 21:27:51 Launchpad Janitor branch linked lp:~ubuntu-branches/ubuntu/quantal/d-rats/quantal-proposed
2014-03-28 20:02:40 Nick T bug added subscriber Dan Smith
2014-04-23 07:05:39 Bartosz Kosiorek tags amd64 apport-crash precise running-unity verification-needed amd64 apport-crash precise running-unity verification-done-precise verification-needed
2014-04-23 22:27:44 Launchpad Janitor d-rats (Ubuntu Precise): status Fix Committed Fix Released
2014-04-24 04:59:25 sv4ffb removed subscriber sv4ffb
2014-11-03 21:05:05 Mathew Hodson tags amd64 apport-crash precise running-unity verification-done-precise verification-needed amd64 apport-crash precise running-unity verification-done-precise verification-needed-quantal verification-needed-saucy
2014-12-03 09:56:31 Rolf Leggewie d-rats (Ubuntu Quantal): status Fix Committed Won't Fix
2014-12-05 06:35:47 Rolf Leggewie d-rats (Ubuntu Saucy): status Fix Committed Won't Fix