dconf-service crashed with SIGABRT in __libc_start_main()

Bug #751820 reported by Melissa Crabbé
120
This bug affects 23 people
Affects Status Importance Assigned to Milestone
d-conf (Ubuntu)
Confirmed
Medium
Unassigned

Bug Description

crash after system start

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: libdconf0 0.7.3-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Tue Apr 5 21:14:36 2011
EcryptfsInUse: Yes
ExecutablePath: /usr/lib/d-conf/dconf-service
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcCmdline: /usr/lib/d-conf/dconf-service
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=nl_BE:en
 LANG=nl_BE.UTF-8
Signal: 6
SourcePackage: d-conf
StacktraceTop:
 ?? ()
 ?? ()
 __libc_start_main () from /lib/i386-linux-gnu/libc.so.6
 ?? ()
Title: dconf-service crashed with SIGABRT in __libc_start_main()
UpgradeStatus: Upgraded to natty on 2011-04-05 (0 days ago)
UserGroups: adm admin cdrom dialout dip fax floppy fuse lpadmin plugdev sambashare tape video

Revision history for this message
Melissa Crabbé (melcke) wrote :
Revision history for this message
Apport retracing service (apport) wrote :

StacktraceTop:
 dconf_state_init_session (state=0xbf951f54) at dconf-state.c:49
 dconf_state_init (state=0xbf951f54) at dconf-state.c:76
 main () at service.c:418

Revision history for this message
Apport retracing service (apport) wrote : Stacktrace.txt
Revision history for this message
Apport retracing service (apport) wrote : ThreadStacktrace.txt
Changed in d-conf (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
visibility: private → public
Revision history for this message
Eylem (eylemkoca) wrote :

I have the same bug, followed by few other application crashes after system start. Everything was just fine till yesterday, I wonder what happened...

Changed in d-conf (Ubuntu):
status: New → Confirmed
Revision history for this message
Addamaccada (adematthews) wrote :

Just got this bug after installing latest updates in 11.10

Revision history for this message
Luc Bruninx (luc2005) wrote :

I have the same problem with 12.04 too.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers