package cyrus-common-2.4 2.4.16-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

Bug #1076640 reported by X181 on 2012-11-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cyrus-imapd-2.4 (Ubuntu)
Undecided
Unassigned

Bug Description

after upgrade from 12.04. a similar problem occured with the last upgrade.

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: cyrus-common-2.4 2.4.16-1
ProcVersionSignature: Ubuntu 3.2.0-32.51-generic 3.2.30
Uname: Linux 3.2.0-32-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu6
AptOrdering:
 unity-lens-shopping: Remove
 cyrus-common-2.4: Configure
 cyrus-imapd-2.4: Configure
Architecture: i386
Date: Thu Nov 8 21:29:16 2012
DuplicateSignature:
 Setting up cyrus-common-2.4 (2.4.16-1) ...
 Converting from /var/lib/cyrus/deliver.db (berkeley-nosync) to /tmp/deliver.db.0EnobUPZ (skiplist)
 fatal error: can't open old database
 dpkg: error processing cyrus-common-2.4 (--configure):
  subprocess installed post-installation script returned error exit status 75
ErrorMessage: subprocess installed post-installation script returned error exit status 75
MarkForUpload: True
SourcePackage: cyrus-imapd-2.4
Title: package cyrus-common-2.4 2.4.16-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75
UpgradeStatus: Upgraded to quantal on 2012-11-08 (0 days ago)

X181 (olag-2) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers