[FFe] Curl needs a udeb to be able to use it in the installer

Bug #940425 reported by Andres Rodriguez on 2012-02-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
curl (Ubuntu)
Wishlist
Andres Rodriguez

Bug Description

Curl needs a udeb to be able to use it in the installer, so it can also be used by maas-enlist tool which is in progress.

Related branches

Changed in curl (Ubuntu):
assignee: nobody → Andres Rodriguez (andreserl)
status: New → Confirmed
importance: Undecided → Wishlist
Changed in curl (Ubuntu):
status: Confirmed → Triaged
summary: - Curl needs a udeb to be able to use it in the installer
+ [FFe] Curl needs a udeb to be able to use it in the installer
Changed in curl (Ubuntu):
status: Triaged → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package curl - 7.22.0-3ubuntu3

---------------
curl (7.22.0-3ubuntu3) precise; urgency=low

  [ Andres Rodriguez ]
  * Add curl-udeb package (LP: #940425)

  [ Dave Walker (Daviey) ]
  * debian/rules: Remove --add-udeb= for libcurl3, and appended to
    debian/shlibs.local at build time, which this package seems to
    be using for undocumented reasoning.
 -- Dave Walker (Daviey) <email address hidden> Fri, 09 Mar 2012 23:45:09 +0000

Changed in curl (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers